WooCommerce heeft een zwak in haar beveiliging gevonden – dit is wat je kan doen.

Op 13 juli 2021 is er een bericht uitgegaan dat het e-commerce platform WooCommerce een zwak in haar beveiliging heeft gedetecteerd. Het is een ernstig voorval waar je zeker iets aan moet doen.

WooCommerce is nog bezig met een onderzoek om uit te zoeken wat de schade kan zijn voor een store die is aangetast, maar het kan zijn dat er data is gelekt als jouw site is gehacked.

De stappen die je moet uitvoeren.

  • Update je WooCommerce naar versie 5.5.1. Het kan zijn dat je nog op een oude versie van WooCommerce draait. Ook daar zijn “patches” voor gemaakt. Dan kan het zijn dat je een update twee keer moet uitvoeren. Het zal je webstore niet breken.
  • Installeer de plugin WordFence en doorloop de vele nodige installatie stappen. Daarna voer je de scan uit. Deze scan zal je vertellen of je site aangetast is. Is je site aangetast dan is het verstandig om de wachtwoorden van je gebruikers (ook die van jou) aan te passen. Ik raad sowieso aan om WordFence ge├»nstalleerd te laten.

Als je vragen hebt – stuur me maar een berichtje of plaats een bericht onder deze post en dan kijken we of ik het kan beantwoorden.

Groeten,

Maggie

Leave a comment

Your email address will not be published.